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1 Introduction 
A Remittance Advice (RA) provides important information about the processing of claims and 
adjustment requests as well as additional financial transactions, such as refunds or recoupment 
amounts withheld. ForwardHealth provides electronic RAs to providers through their secure 
ForwardHealth Portal accounts when at least one claim, adjustment request, or financial 
transaction is processed. An RA is generated regardless of how a claim or adjustment is 
submitted (electronically or on paper).  

Remittance Advices are accessible to providers in a text (.txt) or comma-separated values (CSV) 
format via their secure Portal accounts. 
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2 Access the Remittance Advices 
Page 
1. Access the ForwardHealth Portal at https://www.forwardhealth.wi.gov/.  

Figure 1  ForwardHealth Portal Page 

2. Click Login. The ForwardHealth Portal Login box will be displayed. 

https://www.forwardhealth.wi.gov/
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Figure 2  ForwardHealth Portal Login 

3. Enter your username. 

4. Enter your password. 

5. Click Go! The secure Provider page will be displayed. 
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Figure 3  Secure Provider Page 

6. Click Remittance Advices on the main menu at the top of the page. The Remittance Advices 
page will be displayed. 

Note: The Remittance Advices option is displayed for administrative accounts or for clerk 
accounts that have been assigned the Remittance Advice role. For information about adding 
the Remittance Advice role to a clerk account, refer to the ForwardHealth Provider Portal 
Account User Guide, which is located on the Portal User Guides page of the Portal. 

 

https://www.dhs.wisconsin.gov/publications/p0/p00952.pdf
https://www.dhs.wisconsin.gov/publications/p0/p00952.pdf
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Figure 4  Remittance Advices Page 

The Remittance Advices page displays the following links: 

• Download or view remittance advices in a text (.txt) report format — Allows users to view 
or download .txt copies of RAs from the past 121 days. 

• Download remittance advices in a CSV (.csv) report format — Allows users to download 
their ten most recent RAs in a CSV format.  

• View the RA User Guide — Allows users to access basic information about using RA 
functionality on the Portal. 

• View the CSV file User Guide — Allows users to access basic information about using the 
CSV file containing their RA information. The CSV format is accepted by several computer 
software programs, including Microsoft® Office Excel and Microsoft® Office Access. 

• View EOB codes and descriptions — Allows users to access a list of Explanation of 
Benefits (EOB) codes and descriptions. A list of all the EOB codes used for an RA will be 



April 8, 2016 ForwardHealth Provider Portal Remittance Advice User Guide 
 

 2 Access the Remittance Advices Page   6 
 

displayed at the end of the RA. In .txt files, the EOB codes and their descriptions will be 
listed. In CSV files, only the EOB codes will be listed.  

Note: Users who change their Portal account password should not access their RAs for at 
least 30 minutes after the password change.
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3 View Remittance Advices in Text 
Report Format 
1. In the “Text Report Format (.txt)” section, click Download or view remittance advices in a text 

(.txt) report format. 

Figure 5  Text Report Format (.txt) Section 

The OnBase Document Viewer showing the most recent RAs for the logged in account will 
open in a separate window. 

Figure 6  OnBase Document Viewer 
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2. Click the RA you wish to view. A File Download window will be displayed. 

Figure 7  File Download Window 

3. Choose to either open or save the RA.  

• Click Open to view the RA without saving. The RA text report will be displayed in a 
separate window. Refer to the example RA text report below. 
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• Click Save to save the RA for record-keeping purposes. A Save As window will be 
displayed. 

Figure 8  Save As Window 

o Choose a location on your computer or network to save the RA. 
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o Click Save. The Download Complete window will be displayed. 

Figure 9  Download Complete Window 

o Click Open. 

The RA text report will be displayed in a separate browser window.  

Figure 10  RA Text Report 

The RA text report will usually open in Notepad, the default text viewing and editing program 
for most computers; however, the report may be opened in any text program. 
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3.1 Format the Remittance Advices Text File 
To properly view and print the RA text file, you may need to make some formatting adjustments. 
These adjustments can be made in any text editing program; however, the examples below use 
Notepad.  

1. From the main menu at the top of the browser window, click Format. The Format drop-down 
menu will be displayed. 

Figure 11  Format Drop-down Menu 

2. Ensure that there is not a checkmark next to Word Wrap. If there is a checkmark next to 
Word Wrap, select Word Wrap to uncheck the option. 

3. From the Format drop-down menu, select Font. 

Figure 12  Format Drop-down Menu 

The Font window will open. 

Figure 13  Font Window 

4. Select Lucida Console as the font type if it is not already selected. 
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Note: You may select any non-proportional (fixed-width) font type. A proportional font type 
such as Times New Roman has varying character widths and will not allow the text file to be 
properly aligned. 

5. Change the Size to 8.   

6. Click OK.  

7. From the main menu at the top of the browser window, click File. 

Figure 14  File Drop-down Menu 

8. From the File drop-down menu, select Page Setup. The Page Setup window will open. 

Figure 15  Page Setup Window 

9. Under Orientation, click Landscape.   

10. Click OK. 
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11. To print the file, select Print from the File drop-down menu. 

If you wish to have numbered pages, open the RA in a word processing program such as 
Microsoft® Office Word and, after making the same formatting changes as detailed above for 
the text file, add page numbers to the RA.
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4 Download Remittance Advices in a 
Comma-Separated Values Report 
Format 
A CSV file is a specially formatted plain text file which stores information in a format that can be 
easily imported into a spreadsheet or database. 

Note: If you receive an error message or are unable to access the report, refer to Section 6 
Configure Web Browser for instructions on setting up your web browser. 

1. From the “Comma-Separated-Values Format (.csv)” section of the Remittance Advices page, 
click Download remittance advices in a CSV (.csv) report format. 

Figure 16  Comma-Separated-Values Format (.csv) Section  

The Download RA page will be displayed. 
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Figure 17  Download RA Page 

On the Download RA page, users can choose to download their 10 most current RAs.  

If there is a banner message(s) for an RA, users can click the button in the Banner Messages 
column to view the message(s).  

2. Click the row of the RA you wish to download. In the “Select an RA section to download” 
section, the All box is checked by default. The entire RA will be downloaded if this option is 
checked.  

3. To download parts of the RA, uncheck the All box and check the box for the parts of the RA 
you wish to download. 
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Figure 18  Remittance Advices and Select an RA Section to Download Sections 

4. Click Submit. The File Download window will be displayed.  

Figure 19  File Download Window 

Note: You must save the file in order to properly download and format it as a spreadsheet 
document.  

5. Click Save. The Save As window will be displayed. 
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Figure 20  Save As Window 

6. Choose a location on your computer or network to save the RA. 

7. Click Save. The file will download. Depending on the size of the RA file, the download could 
take several minutes. Once the file is downloaded, the Download complete window will be 
displayed. 
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Figure 21  Download Complete Window 

8. Click Open. The CSV file will open in a new window. 

Note: The examples below use Microsoft® Office Excel 2007. If you are using another 
program, consult the Help function of your specific program for instructions on how to 
import the file. 

Figure 22  CSV File 
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4.1 Format the Comma-Separated Values File 
In order to properly read the CSV file, you will need to import the file into a spreadsheet or 
database program and format it. 

1. Open a blank spreadsheet. 

2. In the menu bar at the top of the screen, click Data. The Data menu will be displayed. 

Figure 23  Blank Spreadsheet  

3. Click From Text located on the left of the Data menu. The Import Text File window will open.  
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Figure 24  Import Text File Window 

4. Navigate to the location where you saved the CSV file and select the file. 

5. Click Import. The Text Import Wizard — Step 1 of 3 window will be displayed. 
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Figure 25  Text Import Wizard — Step 1 of 3 Window 

6. In the “Original data type” section, click Delimited. 

7. Click Next. The Text Import Wizard — Step 2 of 3 window will be displayed. 

Figure 26  Text Import Wizard — Step 2 of 3 Window 
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8. Check the Comma box.  

9. Clear any additional boxes that are checked. 

10. Click Next. The Text Import Wizard — Step 3 of 3 window will be displayed.  

Figure 27  Text Import Wizard — Step 3 of 3 Window  

11. Click the first column on the left in the “Data preview” section. 

12. Hold down the Shift key. 

13. While holding down the Shift key, scroll to the last column. 

14. Click the last column. All the columns should be selected (highlighted). 
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Figure 28  Text Import Wizard — Step 3 of 3 Window with All Columns Selected 

15. Select Text in the “Column data format” section. 

16. Click Finish. The Import Data window will be displayed. 

Figure 29  Import Data Window 

17. Click Existing worksheet or New worksheet. 

18. Click OK. The RA information will be displayed in the chosen worksheet. You can now sort or 
manipulate the data as needed.  
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Figure 30  RA in CSV Report Format 

For information on reading the imported file, refer to the ForwardHealth Provider Portal 
Comma-Separated Values Remittance Advice User Guide.
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5 View Explanation of Benefits Codes 
and Descriptions 
1. On the Remittance Advices page, click View EOB codes and descriptions in the “Comma-

Separated-Values Format (.csv)” section. 

Figure 31  Comma-Separated-Values Format (.csv) Section  

The Explanation of Benefits Code Listing page will be displayed. 

Figure 32  Explanation of Benefits Code Listing Page 
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2. Scroll to the EOB code you wish to view.
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6 Configure Web Browser 
Note: The examples in this user guide use Internet Explorer™. If you use a different web browser, 
the options or settings may appear slightly different. Consult the Help function of your specific 
browser for configuration information. 

You must have Internet Explorer™ 6.0 or later to access reports. If you receive an error message 
or are unable to access a report, you may need to change some of your Internet Explorer™ 
settings.  

6.1 Allow Pop-ups from ForwardHealth 
1. Click Tools on the Internet browser’s menu bar. A drop-down menu will be displayed.  

Figure 33  Tools Drop-down Menu 

2. From the Pop-up Blocker menu, select Pop-up Blocker Settings. The Pop-up Blocker Settings 
window will be displayed. 
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Figure 34  Pop-up Blocker Settings Window 

3. In the Address of website to allow: field, type www.forwardhealth.wi.gov. 

4. Click Add. 
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Figure 35  Pop-up Blocker Settings Window 

The ForwardHealth Web address will be alphabetically added to the Allowed sites box. 
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Figure 36  Pop-up Blocker Settings Window With Added Web Site 

5. Click Close. 

6.2 Add ForwardHealth as a Trusted Site 
1. Click Tools on the Internet browser’s menu bar. A drop-down menu will be displayed.  



April 8, 2016 ForwardHealth Provider Portal Remittance Advice User Guide 
 

 6 Configure Web Browser   31 
 

Figure 37  Tools Drop-down Menu 

2. Select Internet Options. The Internet Options window will be displayed. 
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Figure 38  Internet Options Window 

3. Click the Security tab at the top of the window. 

4. Under the “Select a zone to view or change security settings” section, click Trusted sites. 
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Figure 39  Internet Options Window 

5. Click Sites. The Trusted sites window will be displayed. 
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Figure 40  Trusted Sites Window 

The Web site that you currently have open will automatically be populated in the “Add this 
website to the zone:” section. If this is not the ForwardHealth Web site, type 
www.forwardhealth.wi.gov in the field instead. 

6. Click Add. The ForwardHealth Web address will be alphabetically added to the Websites box. 

Figure 41  Trusted Sites Window With Added Web Site 
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7. Click Close. 

8. Click OK to close the Internet Options window and to apply the selected settings. 

6.3 Change Security Level 
1. Click Tools on the Internet browser’s menu bar. 

2. Select Internet Options from the drop-down menu. The Internet Options window will be 
displayed. 

3. Click the Security tab at the top of the window. 

4. Under the “Select a zone to view or change security settings” section, click Trusted sites. 

5. Click Default level. 

Figure 42  Internet Options Window 

The “Security level for this zone” section will change to the default level. 

6. Move the security level slider to Medium-low. 
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Figure 43  Security Level for This Zone Section 

7. Click OK to close the Internet Options window and to apply the selected settings. 
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